Storyline Error on Server 2012

I am attempting in use Articulate on Windows Server 2012.    However, when attempting to run the program, I receive the following message.

"Flash Player 10 or higher for Internet Explorer is required to run Articulate Storyline".  The problem is Flash is integrated into IE 10 is a simple re-install does not seem practical.  

Any thoughts or suggestions.

Tom

5 Replies
Christine Hendrickson

Hi Tom,

Windows Server 2012 is not one of the operating systems supported by Storyline. If you'd like to review the list of operating systems that are supported, please refer to this article.

However, from the error you mentioned, it does sound like it's an issue with Flash detection. It might be faster for you to try repairing the browser or Flash installation. 

If you have tried repairing the installation, submit a support case with us. We'd be happy to take a look and see if there's something related to the OS that might be causing this error. 

Also, if you do open a support case, please respond to this thread with your case number. This way I can monitor the progress of the case and share the solution with any other Heroes that experience the same issue.

Thanks!