StoryLine Error Report When Publishing

Hello, I am attempting to publish one of my StoryLine projects but in the middle of publishing the system stops and gives me an error message attached. I have tried to save the project again locally and have the same issue. Other projects were also tested and will publish fine. Thanks for any help

Justin

Error Details:

?xml version="1.0" encoding="utf-16"?>
<ErrorReport xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <ReportType>Error</ReportType>
  <ApplicationName>Storyline</ApplicationName>
  <Version>2.6.1507.2315</Version>
  <SerialNumber />
  <Enterprise>false</Enterprise>
  <Email>justin.henkenberns@searshc.com</Email>
  <Date>2016-01-26T15:06:42.0223628-07:00</Date>
  <Message>Object reference not set to an instance of an object.</Message>
  <Source>Articulate.Design</Source>
  <StackTrace>System.NullReferenceException: Object reference not set to an instance of an object.
   at Articulate.Design.PublishBackingStoreItem.SaveToFile(String fileName)
   at Articulate.Design.VideoPublisher.EncodeAndSave(VideoSaveArgs e)
   at Articulate.Design.VideoPublisher.a(VideoPublishArgs A_0, Boolean&amp; A_1, eVideoType&amp; A_2, eASVersion&amp; A_3, String&amp; A_4)
   at Articulate.Design.VideoPublisher.CreateObjectData(VideoPublishArgs e, Boolean addEvents)
   at Articulate.Design.Shapes.Controls.Video.CreateObjectDataInstance(ObjectDataEventArgs2 e)
   at Articulate.Design.Shapes.Controls.Video.CreateStageObjectDataInstance(ObjectDataEventArgs2 e)
   at Articulate.Design.Shape.CreateStageObjectDataInstance(IPlayerService service, bwStageObject stageObj, bwSlideBase slide)
   at Articulate.Design.Shape.GetStageObject(IPlayerService service, bwSlideBase slide)
   at Articulate.Design.Shape.Player.IPlayerShape.GetStageObject(IPlayerService service, bwSlideBase slide)
   at Player.PlayerWriter.l(IEnumerable`1 A_0, bwSlideBase A_1)
   at Player.PlayerWriter.l(IPlayerSlide A_0, bwISlideContainer A_1)
   at Player.PlayerWriter.WriteContent(IPlayerContentProvider contentProvider, Boolean merged)
   at Player.PlayerWriter.Write(IPlayerContentProvider contentProvider)
   at Articulate.Design.Publish.TargetContext.PublishBackgroundWorker.OnDoWork(DoWorkEventArgs e)
   at Articulate.ComponentModel.STABackgroundWorker.a(Object A_0)</StackTrace>
  <FlashVersion>WIN 20,0,0,270</FlashVersion>
  <PrivateMemory>200,372 K</PrivateMemory>
  <VirtualMemory>692,160 K</VirtualMemory>
  <OSVersion>Windows 7 6.1.7601 Service Pack 1</OSVersion>
  <CLRVersion>4.0.30319.18444</CLRVersion>
  <FreeSpace>C:\:  222914465792
G:\:  173347250176
H:\:  1215300739072
K:\:  173347250176
P:\:  14928125952
S:\:  1091737968640
W:\:  10175004672
</FreeSpace>
  <ProcessorCount>4</ProcessorCount>
</ErrorReport>

 

1 Reply
Ashley Terwilliger

Hi Justin,

Thanks for reaching out here and sorry to hear about the odd behavior. Can you try publishing again and remove the & from your title and file name? Storyline needs to be published and worked on locally as described here but you'll also see information in regards to the file  name/path and not using special characters or exceeding the character limit set by Microsoft.  If it's still not working I'd also look at importing it into a new Storyline file to give it a fresh start and you are also welcome to share it here with us to take a look. You can use the "add attachment" button to upload here.