Storyline file merging bug

Hello,

This is a very urgent matter.

I am working on a series of 6 different modules with 2 other colleagues. The plan was to work individually on our own modules, before merging them at the end.

We have worked together previously on courses before where we have then merged the modules together and had absolutely no trouble.

It seems as though as soon as we insert (either using the 'import storyline' function, or by copying and pasting) a slide or a scene, when we then go to either preview/publish a slide/scene/course, the Error report appears.

We have developed over 2 and a half hours worth of content within 6 modules to then become one course. I can not stress how much of an issue we are having right now both internally and with the client to get our course merged and released.

This issue has occurred on all of our machines. We have tried making brand new files and copying our content into that, copying page one-by-one, copying the files and opening them on a new machine/drive. All of which are failing.

Please can you help us resolve this issue immediately.

Thanks

 

16 Replies
Susi B

Hi Alex,

do you work on network or local? Network works for us, but sometimes it causes problems like this or if you have special characters in the title like "&".

Maybe one of your slides is corrupt, then the "fun" begins. We had already 2-3 corrupt slides in different files which causes a storyline crash when we wanted to import slides from a different file. We had to import them group wise like 5-10 slides at one time. As soon as storyline crashed we knew which group contained the corrupt slide.

But in your case it´s only in peview/publish so maybe it`s an other program (like dropbox) causing this.

Greetings,

Susi

Alex M

Hi Susi.

This happens both locally and over the network. We don't use any third parties such as dropbox to transfer or view our content.

We have a team of around 20 designers using this tool on a daily basis, we're always merging files and copying each others templates... never have I come across a bug like this. 

Thanks anyway!

Crystal Horn

Hi there, Alex.  It looks like you might not be receiving our emails.  We emailed you on 9/08/16, 9/09/16 and 9/12/16.  You may need to whitelist emails from support@articulate.com.  

If you have another email address that our support team can use, could you please email support@articulate.com and reference case number 00885264 in your subject line?  Also, that may ensure that we have an accurate email address for you (I don't want to confirm it publicly in the forum).