Storyline file won't publish to CourseMill LMS

Hi,

I hope someone can help me.  I have published several Storyline courses to our CourseMill LMS, but today my coworker gave me one that won't work no matter what I do.

It is a 3 slide course with a question bank in the middle.  I publish it as SCORM 1.2 and zip it to My Articulate Projects.  When I upload the content to the LMS, the player pops up as completely blank.

Has anyone else ever had this problem and found a solution?

Thanks!

Lisa

11 Replies
Christie Pollick

Hi, Lisa - Have you tested the course for this behavior in the SCORM Cloud? And also, could you please make sure you are working locally as described here? You may also want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline. 

And if you would like us to take a look and test on our end, please feel free to share the file or a sample here. 

Indrani Sen

Hi Lisa,

 

I have the same problem.  Interesting thing is that last week, when I deleted the  course  shell from the coursemill, and created a new one, it worked fine.  But today apart from doing all that, I cleaned the broswer history, deleted temporary files, but still get a message saying 'unable to upload' file in red.  Please help.  The course goes live today.  Thanks

Indrani Sen

Hi Leslie, 

I just tried republishing, and strangely it worked in one shot. I have a theory which might or might not be correct.

I think,  Coursemill cannot handle  publishing the same file in a short span of time.  I think it needs 60 minutes gap.  That is what happened today.  Have you seen this before?

Again I am so appreciative of your prompt help.

Best