Storyline freezes. UI not clickable

Hello there:

I'm experiencing a problem lately. After hitting a little quickly and several times a command -in this case ctrl+z for undo- Storyline freezes and becomes unclickable.

I minimized it and then I was unable to restore it to the screen. After maybe 5-10 minutes it came back to screen but the whole window is unclickable and the slide edition panel was all black.

The only things that apparently solves the problem is to force kill the process but, of course, it doesn't save the progress. It doesn't react to commands either (I've tried to control+s to save the project).

I have to questions regarding to this:

- Is Storyline that unstable to freeze when hitting rapidly commands?

- Is there a way to make it back to normal when this happens?

Thank you!

3 Replies
Ashley Terwilliger

Hi Alejandro,

I'm sorry to hear about the issues you've encountered. I would first want to check which update of Storyline you're using, as we're currently on update 5 and there have been a few fixes associated with erratic "undo" behavior as detailed here. 

If you are using update 5, and the behavior persists I'd also want to check into the following items that are known to cause odd behavior within Storyline: 

  • Work on your local drive (your C: drive).Working on a network drive or a USB drive can cause erratic behavior, includingfile corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory pathto your project files and your published output is less than 260 characters(for example C:\Articulate).
  • Avoid using special characters, accents orsymbols in your file names.

Lastly, if this situation is reproducible on more than one file, it may also be worth conducting the repair of Storyline to resolve any other lingering issues. Storyline doesn't have an auto-save option, so I'd recommend to implement a method or reminder to save often and back up your files. 

Alejandro González

Hello Ashley,

Thank you for your response!

I'm using Storyline update 5 1401.2415 and the project files are located in a 75 characters route (not including the .story file, which length is 38 characters). No symbols in the project file name and I'm working on my local drive.

If the problem persists I'll try the repair option. I'll keep you posted. Thanks