6 Replies
Rebecca Fleisch Cordeiro

Hey Jeff,

I'm butting in for Phil (hope you don't mind Phil) ...I think it's very late across the pond and Phil's done for the day. I took a look and I thought you might have had a white rectangle in the master hiding things. But you didn't. Anyway, I changed the background fill to 100% transparency (on the "blank" master), and now all your stuff is visible.

I also added a trigger to the untitled layer (where you have the audio instructions) to hide the layer when the audio finishes. This returns users to the base layer where they can click the buttons.

You'll need to do that, or remove the hide other layers checkbox for the layer properties so learners can get to all the buttons they need to click, but you may know that and you're probably not ready yet.

Be sure to shout out if you have questions.