7 Replies
Ashley Terwilliger

Hi Gonzalo,

Let us know if you're still having difficulty with this - the lightbox is a standard slide, so it should follow what you've set up in the player for RTL text and controls. If you're seeing it differently on just that slide alone could you share a copy of the .story file or a screenshot so that we could take a look. 

Gonzalo Suarez

Hi Ashley,

Thanks for your promtply reply,  I can't share the content because of confidentaility agreement, but this is still an issue. When you select "right to left" language in the player it does works fine with regular slides however it turns them up when playing the lightbox. I'll see if I can send you a sample of this.

Gonzalo Suarez

Hi Leslie,

Thanks a lot for your reply, I was able to recreate the issue. Please note the lightbox buttons vs. the player buttons in the background. You'll see that the player is showing the correct right to left settings while the lightbox is showing the buttons switched. I was able to duplicate this also in english so I think it's a software issue. 

Please let me know if you need additional information and thanks a lot for your help.

Leslie McKerchie

Hi Gonzalo!

Thank you for the additional details. I was able to replicate what you are reporting.

I'm filing an issue with our QA Team to look into this. I will attach this thread for reference and update when applicable. 

In the meantime, I would remove navigation from the lightbox slide as I'm not sure of another way to fix this issue.