Storyline Installation problems on my Mac

Hello, first posting here.

I'm trying to install Articulate Storyline on my Mac.  I'm running Parallels 8, Win XP SP3.

I followed the instructions listed at these links:

http://www.articulate.com/support/kb_article.php?product=st1&id=sp8jsbrv29eu
http://www.articulate.com/blog/how-to-run-articulate-on-macs/

Yet it will still not install.  

During the installation process, I get an error that says "Articulate Storyline has encountered a problem and needs to close.  We are sorry for the inconvenience."

Here's the beginning of the report sent to Microsoft.

Exception Information

Code:  0xe9434f4d Flags: 0x00000001

Record: 0x000000000000000  Address: 0x000000007c812aeb

Any help would be appreciated.  Thank you!

9 Replies
Peter Anderson

Hey Clifford, welcome to the community!

Sorry to hear you're running into trouble with Parallels. I'm running Parallels 7 with Windows 7, so I can't help troubleshoot from my end, but I think others in the community might be running your same setup and might be able to pitch in some help. 

You're also welcome to contact our support team, as they may be familiar with the error message you're receiving. 

Let us know how it works out

Clifford Duvernois

I checked last Friday and noticed the CPUs was set at 1 and the memory was at 4096MB.  I changed the CPUs to 4 and left the memory as is.  After a few attempts over the weekend, Articulate still will not install on my Mac.

I asked Lord Google about the error message and tried several "fixes" posted by the internet community.  Reducing the DirectX component on the display, etc.  Nothing seems to help in the installation.

Clifford Duvernois

@Peter:  Yes I'm installing the application onto the C: drive.

@Phil:  I did reduce the memory down to 3200 instead of 4G.  I tried to choose "run as administrator" and the password field is blank.  I don't remember setting up an admin password when I installed XP.  Is there suppose to be one there?