Storyline Issue with Motion Effects

Hi! 

Do you know why when I click on one of the icons I created (I didn't use the marker feature in Storyline), the motion effects don't play? Is there a way to always have those motion effects play whenever someone clicked on my icons?

https://360.articulate.com/review/content/5a75fb1f-65e4-4223-a41e-e22559128655/review

Also, how do I recreate the effect with the dotted lines moving when you click on the birds in this example from Jodi. I think it's pretty cool!: https://jodisdemos.s3.amazonaws.com/312+Photos+Illustrations/story.html 

9 Replies
Thomas Gill

Hi, not entirely sure I understand what you mean by the first paragraph, but can certainly help with the second!

For that effect simply use the line tool to create a line, and then under "shape outline" under the format tab you should see "Dashes" When you have chosen the dash (and width) that suits you, you can then add an animation to that line (select line and go to animations tab) called "wipe". This will wipe on your line making it look like the dots are appearing one by one. 

I'm going to have a stab at answering your first one but bear with me if I haven't understood. You have an action you want to happen when a user clicks your icon? Simply add a trigger that says

"Play media MOTION EFFECT X"

"When user clicks ICON X" 

 

If you need more help then please let me know. 

 

 

Shakis Drummond

Thanks for the explanation for the second question. In regards to the first question, if you click on one of the "i" buttons, for example, click on the boxes, you'll notice the animation "fade" effect plays. However, if I press the close button and click on the boxes again, the animation "fade" doesn't play. 

Is there a way to always have the animation "fade" play whenever a user clicks on each icon?

Thomas Gill

I've tried to replicate what you're saying but they seem to fade on both, when I press the i, close and then press the boxes it all fades the same for me. 

I also notice you can either select the boxes OR the i, which is odd, perhaps your issue could be fixed by allowing only to click the i next to the box to see the information?

Sorry I couldn't be more help. 

Regards

 

Shakis Drummond

Yes, I created an icon for members to click on also, hotspots. I went ahead and removed the hotspots from the image. 

Here is what I see: https://www.loom.com/share/8e416c6a37e841369882c29ff333abe5 

However, if the effects are showing up for you whenever you open the same icon multiple times, that's good to know. :-) 

Thomas Gill

Hi, in the bottom right hand corner you'll see a cog. 

When on a layer and you press this cog you change an option to "Reset to initial state" on a revisit. Basically what this means is that Storyline will reset everything back to 0, including animations, quizzes etc etc when you go back to a slide. I have enabled them on all layers for you and have attached. Seems to have fixed your issue.

 

If you need anything else let me know. 


Regards