Storyline lesson jumping in CMS

Hi-

I embed an storyline file in the page of our CMS and it jumps down to the storyline lesson immediately on landing on the page because of the auto play feature-  how can I turn that off?  I disabled the next / back buttons on the interface but it still jumps-  any ideas?

Here is the url of the lesson-

http://learningenglish.voanews.com/content/control-asthma-attacks/1664674.html

Thanks!

3 Replies
Christine Hendrickson

Hi there Ted,

Thanks for the link! By "jumps down", do you mean the web page itself? I checked it out and I'm not seeing that behavior.

When I visit the URL you posted, the site stays at the top (with the image of the lady covering her cough). I don't see the course until I scroll down the page. 

Is it possible you've already resolved this on your end? If not, can you try viewing the page using a different web browser, or tell me which you're using, please?

Thanks!

Christine Hendrickson

Hi there Ted,

I'm currently using the following browsers:

Google Chrome - Version 27.0.1453.94 m (issue does not appear here for me)

Safari - 5.1.7 (issue does not appear here for me)

Mozilla Firefox - 21.0 (issue does appear here for me)

Internet Explorer - 10.0.9200.16580 (issue does appear here for me)

So, it looks like it's Firefox and Internet Explorer seem to load the page a little differently. I'm not sure if it's due to how the browsers load that type of content, or if it's a setting in the browser. 

I'm afraid I wouldn't be much help with the setup for the page, but perhaps some type of place holder would work best? I know that Internet Explorer is a pretty popular browser, so if it's a setting in the browser, it might be best to have an image of the course and then have it open in a new window when a user interacts with it, or something similar. That way you won't need to worry about users access it from different web browsers and possibly missing the content at the top of the page.

Thanks Ted!

Christine