Storyline not publishing

When I try and publish an articulate .story it does not work, it says it is generating and then reverts back to the publish screen.  Also, when I try and to preview a project, it will generate and then the progress bar stalls at the final slide, never allowing me to preview the project.

I have found a work around by importing the articulate project into a new file but this is rather bothersome because it has to be done everytime I restart Articulate storyline.  It there a patch out there that can fix this problem or a simple solution besides uninstalling and reinstalling the entire program everytime I have this problem....please help, I have been given deadlines I have to meet and this is really slowing things down.

4 Replies
Pravin Sharma

Hi,

We are facing problem in previewing and publishing the Storyline slides. When we try to previewing a slide, the storyline tool gets hang.

Also, when we select a text inside a textbox, it shows two different fonts and so we are facing problems in alignment.

We have also taken updates released by storyline, but still the problem persists.

Ashley Terwilliger

Hi Pravin,

So it sounds like you're using Storyline update 5? Can you also confirm that you're creating files and publishing them within your local drive?  If the preview/publish behavior is only in one file, I'd suggest to begin by importing it into a new project.  If it's happening across multiple files, I'd conduct a repair of Storyline in the event that something occurred during one of the updates. 

Please let us know how it's behaving after conducting those steps.