Storyline not publishing slides in order

Dear fellow Storyliners,

I have published an elearning with over 300 slides, divided into four sections. At some points of the elearning, Storyline has published slides in an incorrect order in the menu, but oddly enough while running through the elearning ( it is on restricted mode, so runs on a set order) it does go through the correct order, which makes it seems like the elearning is jumping around slides.

Has anyone ever had this problem? Any help?

9 Replies
Rebecca Fleisch Cordeiro

Hi Carla,

Does the same thing happen in Preview mode. And sorry for not completely understanding, but do you mean the menu is showing an incorrect order but when Learners click next they DO go through the eLearning in the correct order?

If so, could it be that you need to reset the menu in the Player? If not, please shout out.

Rebecca Fleisch Cordeiro

Hi Michele,

Welcome to the community!

If some slide titles are missing from the menu and still not appearing when you click Reset from Project, you might want to try Insert from Project. That's worked for me in the past when I've (apparently...who remembers ) deleted titles.

Click the Player button (Home tab on the ribbon). When the Player Properties dialog box opens

  1. Click the Menu tab at the top (in yellow in screen shot below)
  2. Click the Insert from project yellow folder button (see callout in screenshot)

Insert the missing titles/slides.

Otherwise, please post back and maybe someone can jump in with another idea.

Angie Creighton

I just found that I had nine slides missing from my published presentation. No idea where they went and why they weren't being published, but I used the "Reset from story" button in the lower right corner of the Menu screen above. That resets all slides, so I didn't have to figure out what was actually missing.