4 Replies
Hugh Gardner

Brandon, 

  Currently, per the techspecs you will need to use a VM:

Operating System

Microsoft Windows XP SP2 or later (32- or 64-bit), Windows 2003, Windows Vista (32- or 64-bit), Windows 7 (32- or 64-bit), or Mac OS X 10.6.8 or later with Parallels Desktop 7 for Mac or VMware Fusion 4 for Mac.