Storyline/Presenter Import Error

Hi e-Learning Community -

I changed a URL in a previously published training and tried to republish in Presenter. After attempting to publish three times and receiving and error message, I imported the project into Storyline. The import process went smoothly, but I am unable to preview the project.

I receive the same error message when I publish. The progress meter will get to the very end and then it says there is an error.

If you have any suggestions or have worked through this issue, I would really appreciate to know how you moved forward.

 

1 Reply
Alyssa Gomez

So sorry you're getting stuck, Marisa. I'm sure that's causing headaches, but you came to the right place! It sounds like there could be something corrupt in that file, and we can help you find it.

I see you also shared your file with our Support Engineers--that was a good idea! They'll look through each slide to determine what's causing this and reach out to you via email once they have more to share. I'll also follow along and post updates here!