Storyline (published LMS) attachment hyperlinks no longer working

Hi all! 

I my Storyline presentation, I have hyperlinks that link to web sites and hyperlinks that connect a picture to PDF or word document.  When creating the presentation, the hyperlinks all test perfectly.  When I publish the presentation none work so I read all the info I could about them.  I then published to the LMS system and my hyperlinks to the websites are working fine...but my hyperlinks to the documents don't connect.  I followed the tutorial for attachment hyperlinks exactly - can't figure out what is wrong!!!  Help please?  Project is due today!

10 Replies
Kari Cummings

Hi Christine - Thanks so much for responding!

We use Internet Explorer. The web hyperlinks work just fine. 

The hyperlinks for the document attachments open up a new browser window that says "The webpage cannot be found. Most likely causes: There might be a typing error in the address or If you clicked on a link, it may be out of date".

Can't share the link unfortuantely because it is a protected government LMS that you need a government ID & password to access.

Kari Cummings

I may have found the problem....not sure:

When I add a hyperlink for the picture I browse for the file which gives me:

S:\Training\CDD Team\Kari's Projects\Safety Series 2012\Storyline Safety Series 2012\890000 Safety Program.pdf

But once I press OK, it changes the pathway to: 

S:\\Training\\CDD Team\\Kari's Projects\\Safety Series 2012\\Storyline Safety Series 2012\\890000 Safety Program.pdf   - adding double back slashes to the pathway...this is something new!  It did not doe this when I initially created the presentation. 

I deleted the triggers and readded them - but it does the same thing - adding the double back slash to the pathway. Fascinating!

Peter Anderson

Hi Kari, 

As for the double slashes, it's a known issue, but shouldn't be affecting the functionality of your published output. If you'd like, we'd be happy to take a closer look at your project and try to see exactly what's going on. Please submit a case, including your .story file, using this link so our support team can assist you further.

 

Thanks!  

Kari Cummings

I may have found a partial fix as I was reading about the network issues.   I took my presentation folder off my network and placed in on my laptop desktop just to see if it would make a difference.  I re-hyperlinked all the pictures to the documents on the desktop.  It still did the "double slash: thing on the hyperlink pathway, but when I posted to the test world on the LMS system all the links to web sites worked and some of the links to documents worked.  But not all of them..... 

I submitted the case for review....hope I sent it in the right zipped format for you.

Christine Hendrickson

Good morning Kari,

I managed to find your case this morning (#00307824) and I see that Vira was working with you to resolve this. It looks like the documents that weren't working were Word documents and converting them to PDF solved the problem. I'm very happy to hear that the hyperlinks are working properly for you now! I just want to share the resolution for any other community members that encounter the same issue.

Have a great day, Kari!

Tykinna  Hairston

Hi Christine,

Will you be able to share the resolution?

I'm having the same issue. I cannot open the Word document, I can only get the trigger or hyperlink to open the folder in which the file resides. And this is only a success when I test the link in the Trigger window.  When I publish or , I receive the following response: 

404 - File or directory not found.

The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Well, seeing that I just tested the link before I published it, it's none of the aformentioned.

The folder and files are on a server on our Intranet. When navigating to the file, I do not need to put http...I am using our standard text "a000...."

Thanks in advance.