Storyline Publishing problem- empty lms folder

I've been publsihing my Storyline projects without problem until yesterday.  I published my Storyline to Word first as I needed to share the content text quickly with someone who didn't have Storyline.  I then went to publish my Storyline to LMS which is normally the option I use, and it went through the motions with the progress bar x pages of x etc but at the end of the publish there was no success notification or the pop up where you can go directly to your published output.  I navigated to the out put and there were only 4 folders in there (lms, mobile, story content and temp) but the LMS and temp files were empty.

  • I've tried saving my Storyline with a new file name.
  • I've tried rebooting Storyline and my laptop.
  • I've now tried publishing other projects to the LMS (ones that have previously worked fine) and they are now behaving in the same way i.e. they produce an empty lms folder as above.

Is my Storyline corrupt?  Is there anything I can do other than re-install?  Trying to avoid re-installing as it loses all my settings/colour palette/character pack etc and takes a long time.  Any suggestions please?

2 Replies