2 Replies
Phil Mayor

After a test it looks like you have to add in a slide with player controls and then the timer will show (in fact I had to link to the slide to make the change happen).

This doesn't feel right as the desktop version now has extra space at the bottom of the player for the next/prev buttons that will never show.

I think if a timer i enabled the sidebar on the responsive player should be enabled, irrespective of the next/prev buttons. Or even better would be to expose the timer variable so it can be inserted as a control onto the slide.

Ashley Terwilliger

Hi Phil,

Thanks for reaching out here - I disabled all the player controls (volume, next/previous, menu, etc.) and set up a really simple 3 slide course to test on my mobile device. I did leave the submit button for the questions - perhaps you had removed that? I published it to Tempshare here. 

While viewing on my iPhone 6S with iOS 10.3.2 I saw the timer as expected in portrait and landscape mode and that matched what I saw in desktop too. Can you take a look at my link and let me know how it behaves for you? Also if your course is set up a bit differently can you share an example or more details? 

Thanks!