Storyline resume prompt text cut off

Hi everyone,

I have a Storyline course in Russian. The problem is that the text on the resume prompt gets partly cut off . I have used this player in earlier projects as well and it did not have this problem up to now (I added screenshots below - how it used to look and how it looks now). The player font and the font size are the same, but compared to earlier versions, it seems that the body text of prompt is in bold.

Has anyone ever had a similar problem? Any solutions?

Thanks!

11 Replies
Jaanika Hirv

Thanks for fast reply.

Emily - yes, I am working on a local hard drive.  

Ashley - as to the player, I used the so called chromeless player - i.e. all the player features are made transparent (I have built-in navigation). The earlier version that I mentioned and also the template I used were created in SL1. The new project was created in SL2, using the old template. 

The file is rather big and I'd rather share it privately - what would be a convenient way to do that? I think there used to be a page for story-files for inspection, but I cannot find it at the moment.

Jaanika Hirv

I got a fast reply from the support. They had managed to fix the faulty file by importing into a new file as described here: https://community.articulate.com/series/4/articles/importing-slides-from-other-articulate-storyline-projects.

As another option they suggested uninstalling and reinstalling SL2: http://www.articulate.com/support/storyline-2/unexpected-or-erratic-behavior-in-articulate-storyline-2.

Unfortunately, neither of these options worked for me, so I suspect the issue is somehow connected to my computer (as the support got it fixed with the first method).  I will try the importing-thing in another computer to test out the idea. But maybe these two options work for someone else.

Katy Broerman

Hi, I was having the same problem and found this thread. I managed to fix mine and figured I’d share my findings in case others run into this as well. :)

I have a course that was created a year ago in SL1 and translated into multiple languages. We used Storyline’s built-in translations for the player text labels. When viewed in my LMS, the “Resume?” prompt looks fine for all languages.

We needed to reissue the courses this year, with a few minor content changes. I have SL2 now, so when I opened the original .story files, I had to convert them all to the newer version. I made my edits, republished, and loaded the new courses into the LMS. I did not change any player, publish, or import settings. When I tested each language, I noticed that the text was cut off in the “Resume?” prompt for the Russian module. No other languages had this issue.

I decided to test a different course, one I made a few months ago. I created this one from scratch in SL2, and I used custom text labels (XML files provided by our translation company.) The prompt looks just fine when I test the Russian version of that course in the LMS.

I went back to my first course and tried importing the custom text label file, rather than using the built-in translations. That fixed the issue!

It appears that either, A) converting from SL1-SL2 causes the issue, and courses created in SL2 are fine, or B) this is an issue with the Russian player in SL2 and you need to use your own text label file. I could be completely wrong of course, but maybe this is something Articulate can look into?

 

Katy Broerman

Thanks Ashley. To be clear, my course is working now – using the custom text label file fixed my issue. If you want to look at it for the sake of researching the issue in general, I can probably send something to Support next week.

(Naturally, I already saved the .story file with my change and deleted the old published files, so I don’t have the “broken” version anymore. I would need to reopen it and change it back to the default Russian player, and then republish and load it into my LMS to confirm that the problem still existed, and then, of course, I need to pull that down and replace it with the fixed version again. I don’t quite have time for all that today, but I can try to squeeze it in next week if you like. You know, for the sake of science and all that! ;) )