Storyline shutting down

On 6/4 I had no problem capturing software video clips. Today I can neither create new or play previous captures. Each time I access the videos Storyline shuts down. I can pull up screen captures with no problem. I've rebooted and relaunched the application 3 times. Still no luck. I am in the middle of a project and need a solution a.s.a.p.

6 Replies
Ashley Terwilliger

Hi D Christopher and welcome to Heroes! 

I'm sorry to hear about the behavior with your files. First I'd want to have you check into the following things that are known to cause odd behavior in Storyline:

  • Work on your local drive (your C: drive).Working on a network drive or a USB drive can cause erratic behavior, includingfile corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory pathto your project files and your published output is less than 260 characters(for example C:\Articulate).
  • Avoid using special characters, accents orsymbols in your file names.

Also, you mentioned you can "pull up screen captures" but you can't play previous captures - I'm not sure I understand the different between those two things? Since it is happening with new files as well, I'd recommend conducting the repair of Storyline detailed here.  After the repair, try to create a new screen capture in a new file on your local drive, and if that works as expected than try to play your previous screen captures. If those ones don't work as expected, you'll want to try importing it into a new project. 

D Christopher Cox

Ashley good day.

I'm having the same issue again this morning and sent another issue message. Storyline is shutting down when I try to access a video clip. I'm going to need someone to look into this. I don't want to get into the habit of having to repair the software each time I need to use it. Attached is a screenshot of the message that pops up when I try to select a video clip from the record section.

D Christopher Cox

As a follow up to the previous communication . . . When I tried to do the repair I received the below message even though the application was already shutdown and no longer running. It seems there might be some sort of residual Storyline code floating around. Don't know if this helps. I had to reboot to try to the repair again.

Ashley Terwilliger

Hi Christopher,

Thanks for the images and I'm sorry you ran into this again. Since you did the initial repair, but the issue has resurfaced, I'd like you to conduct the additional steps here which include some additional clean up files. 

If you'd like us to take a look at the file, we're also happy to. You can share it here in the forums using the paperclip icon, I can send you directions on how to share with me privately, and you can also always connect with our Support team here.  It sounds like you may have used the "report a bug feature" which is really helpful as it sends information to our QA team, but to access the file and do some testing I'll need you to share it with me or our Support team.