Storyline simulations - not creating text entry interactions

I recorded a few screens in PowerPoint to see how the Try mode worked. I saved the screen recording as

step-by-step slides in try mode. When I ran the scene, I got text entry interactions.

When I tried to record screens in my company application, I did not get any text entry interactions -only  hotspots to Click. After I clicked - I saw the text being entered but I was not allowed to enter the text.

Does the try mode interaction only work with certain applications?

Thanks!

Ejuana

13 Replies
Ashley Terwilliger

Hi Ejuana,

I haven't noticed that it only works with certain applications, but is the company application on your computer or in a web browser?  If you will be recording a web application or web page, you may use the browser of your choice.  However, be aware that Internet Explorer is the best option, because it provides the richest set of data to the Windows Accessibility API, which is how Storyline collects information about your screen recording.  Firefox also works very well.  Google Chrome, unfortunately, reports very little information, so details will be missing from your captions and some steps could be omitted as well.

Ashley Terwilliger

Hi Kathy,

You may want to look at creating those slides manually that aren't being captured by your screen recording by using screenshots, custom text entry fields, or mouse cursors. As you'll see in that article Google Chrome does transmit less data, so it's not something that can be changed within Storyline. 

Katie Riggio

Hello, Marie-France!

So sorry you reached a similar problem — happy to help investigate! A few questions to help us discern our next best steps:

  • It sounds like you're recording a local desktop application. Have you recorded in the same environment before? 
  • Is this happening in a new Storyline file, or in a previously created one?
  • What version of Storyline are you using? You can find this detail by clicking on the Help tab, then About Storyline.
Marie-France Balleux

No, it is the first time (I'm new with the use of Articulate Storyline)

Happening in a new file.

Latest version (v3.37.21614.0)

I read on the Internet that in some cases, Storyline doesn't capture the text  in simulation mode and the solution would be to convert slide in free format and add a text box. In my case, that is not really something realistic because I need to enter text in every step I wish to demonstrate to my users...

Vincent Scoma

Hi Marie-France,

Thank you for sharing those details! 

When capturing screen recordings, does the same behavior happen in a new file? If so, it may help to start with a simple repair of Storyline. This repair should clear up the issue you see with text entries not generating. 

After repairing Storyline and the issue continues to persist, please let us know!