Storyline Trial version - Text box bug?

May 08, 2012

Hi there,

I just downloaded the trial version of Storyline this afternoon to test it out.  I tried to insert text boxes; however, I'm unable to change the size of these boxes or even see any of the text I'm typing inside. 

I'm simply dragging the edges of the text box to resize as I would if it were PowerPoint but no luck. 

Am I doing something wrong or is this a bug I'm just facing here with my installation?



8 Replies
Raymond Wan

Yup - in fact, I actually can't even see the text I type.  Just appears as red dots and when I'm finished, even those disappear from the screen.

My default text box size comes out really tiny.....and I can't resize in any direction or see any text I type in them.

Very strange...

I've tried captions as well....the caption box appears; however, once I enter text, only red dots appear and then after i finish...nothing.

btw - great profile pic, haha

This discussion is closed. You can start a new discussion or contact Articulate Support.