Storyline Update 10 error

I'm trying to install the latest update for Storyline and get this message every time. (See attached.). Has anyone else experienced this, or is it an internal IT problem? When I search for any other installation package called "storyline20.msi" on my computer and try to run it, it tells me there's already an installation package trying to install. Thanks.

3 Replies
Christie Pollick

Hi, Kendra -- Thanks so much for reaching out and sorry for your troubles! I was able to locate a report of a similar error message starting with "The feature you are trying to use is on a network resource that is unavailable" over here, and the community member was using Parallels to work in Storyline 2 on a Mac. I am not sure if that is a similar set up to what you are using, but please see the discussion for insights, and if you continue to have difficulties, I'd recommend that you reach out to our Support Engineers directly for additional assistance. 

Kendra Kernen

Hi Christie,

I'm not using Parallels but something similar: Microsoft Remote Desktop. After I got the error the first time, I quit MRD and tried running the install directly from the Windows computer. Still same error. I tried to uninstall SL2 so I could do a clean install—same error. I think I have to either bring my IT department into this, because it seems now to be a larger problem, or just forget about the update. Thanks for the troubleshooting info!