Storyline update 3 HTML5 content no longer loading

For some strange reason, none of my content published using update 3 works on iPad.

I had managed to create a couple of polished mini-courses for iPad on update 2 and they worked like a charm in Moodle as "Files". None of my newer courses published (using variety of settings) by update 3 work - only the player loads, but the content does not.

I used my previous stories and republished them using update 3 - they no longer work either. Something is wrong with update 3.

Luckily I have kept update 2, so I can carry on, but it would be great if Articulate looked into the issue.

Cheers

5 Replies
Leslie McKerchie

Hi Tim and Welcome to E-Learning Heroes!

Sorry you are having difficulty with your projects.  This is not a known problem with our latest update.  You mentioned that you are having difficulty with multiple files, so you may want to check out this article that goes through various troubleshooting as well as a repair if needed. If this doesn't seem to work, please submit a case so that we can look further into your issue.

Jason S

Our team is having the same issue. The page loads via the browser detection (story_html5.html) - and on our first slide, we always have a Video - and the video player shows, and the playback indicator advances - but just a black screen where the video should be. We have reverted to using "Storyline Update 2" until we know what to do.

Amy Greer

Our Team is also experiencing this problem. We are not using the Mobile Player and this is not an option due to client specs. We've been working with the original Storyline, but I've recently been tasked with testing Update 3. All the learning modules I've published so far have not worked on the iPad. I cannot figure out if its something in the settings... which I don't think it is; or if it an issue associated with Update 3.