Storyline won't publish - suddenly - HELP!

Oct 23, 2021

I suddenly started getting an error message when publishing my file.

I have a storyline course with 10 software demonstrations, each in a different scene. There are 299 slide. Everything has worked and published fine in Scorm 1.2 for several weeks. We tested it on the LMS and it is ready to go to production. When I tried to publish it again, I started getting the Error Report. 

1. I tried importing it into a new Storyline file. That did not work.

2. I tried copying in the scenes one by one and publishing after adding each scene. It published it after each scene was added and it worked. However, I saved the file and changed a few settings on the Player. Then I got the error message again.

Is there some kind of diagnostics I can look at or run? 

What do I look for?


5 Replies
Maria Costa-Stienstra

Hi, Jeff.

Steve gave you some good suggestions to try above. If changing the title or the folder doesn't fix the issue, I recommend a quick repair of Storyline 360:

If, after the repair, you continue to experience this issue, I'd recommend opening a support case with our engineers for additional troubleshooting.