Strange behaviour with Numeric Entry fields

I have built this storyline 2 project.

The issue i'm facing is that the numeric entry fields are behaving strangely when i try to input any number.It's loosing focus.I can't enter anything properly.I have also tried with a text entry field.Same issue.

I think the HTML5 version(story_html5.html) is working properly but not the other one(story.html).

 

I have provided the link below with both version.

story.html

story_html5

4 Replies
Christie Pollick

Hi, Joydeep -- a colleague and I took a look at your links, and I could not get the text entry field in the story.html to function for me, either. We tried replacing the data entry worked to address the issue and it seems to have worked. Please see the attached file (only one slide was updated). 

If issues persist, you may want  to try a few things to rule out some common issues: Please make sure you are working locally as described here, and you may want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline. Also, could you please ensure that you are utilizing the most recent SL2 Update? Info on Update 5 can be found here

Abhishek Roy

Thanks updating Storyline 2 to update 5 solved the issue.There was some bug in Update 4 i think.

 

Thank you.

 

Can i make custom print out button to make it work both in html5 version and non html5 ?

I have built a custom result slide from a blank slide.I just want to take a screenshot of that slide when user clicks on the print button.Nothing else.