Submit button moves to the next slide even when no answer was selected

I have a Pick One interaction that works fine in SL2 but is buggy in SL360. If a user is not paying attention and clicks Submit without selecting an answer, SL jumps to the next slide (or designated slide, as appropriate). Same thing for Short Answer interaction. I'm very grateful for any help troubleshooting this. Story file is attached.

4 Replies
Ned Whiteley

Hi Marjorie,

I just ran you Storyline file on SL360 Preview and it appeared to be working OK. Whenever I selected an option and then clicked Submit, it moved to the next slide. If I simply clicked Submit without selecting an option, which I deliberately did on several different slides, It reminded me that I needed to select an option before submitting and wouldn't let me proceed.

Marjorie Gorton

Thank you, Ned. It is definitely not working for me, so I may have posted the wrong file. New Story file attached. Also, I should have mentioned that when the user clicks Submit without selecting an answer, the standard feedback message appears ("You must select an answer etc"). Then when the user clicks OK, the slide is advanced.

Ren Gomez

Hi Marjorie,

Can you specify which slides are giving you the buggy issues so we can take a closer look?

Also, be sure you're on the latest update of Storyline 360. If you go to the Help Tab - > About Articulate Storyline, you’ll see the update number listed there, in the bottom right corner. The latest build is 3.31.19951.0.