SumTotal LMS, HTML output in IE11 does not work!

Sep 03, 2016

One of my client is facing this issue where the HTML output does not render on IE11 when launched from SumTotal LMS. It basically shows up a blank screen.

I have tested the course output on SCORMCloud and it works fine on IE11 browser. So it looks like some functions are not getting triggered when launched from SumTotal LMS.

Has anyone come across a similar situation? Let me know if anyone has worked out a solution or if any of the previous posts addresses a similar situation?

Storyline 2, SumTotal 8.9 and IE11.



11 Replies
Joe Frascella

Did you ever get an answer to this?  In my research I have found that if you are attempting to run an HTML5 published package on a Windows 7 system in IE 11 it will not work as, apparently, Microsoft has numbed down IE 11 in Windows 7 to no take advantage of HTML5.  This did this in an effort to "push" people to Windows 8.1.  We have only just found this out after struggling with  the issue of HTML5 content not working on Windows 7 systems.  Other web browsers, such as Chrome & FireFox have no issues at this time.

Some of this is troublesome as Flash is being phased out an a number of browsers.

This sight will test your browser for HTML5 support.


Daniel Downey

I know this thread is a little old, but I was having the same issue with Storyline 3 using the HTML5/Flash output in our SumTotal LMS (version 17.1). When attempting to open the module in Internet Explorer 11, nothing would load and only showed a blank screen. After some digging I found that enabling a setting called "Open content player in native mode (applies only to SCORM content)" fixed the issue. For any SumTotal users, you can find this setting on in your SumTotal activity under Web Based Training > General. It defaults as unchecked for me. 

Deepak Mohanty

Yes, Daniel and Bedan mentioned this correct. 
That specific setting enables the rendering of HTML5-specific elements within the content.
That's a recommended settings from SumTotal as selecting this option would make your course work perfectly fine in IE version 9 and above. It's not a default setting because it's only meant for SCORM content.

P.S. Sorry for the reiteration of what's already been said in the thread. 

This discussion is closed. You can start a new discussion or contact Articulate Support.