Superscript not working in notes area.

Aug 15, 2012

In the notes are of my module I have a '2' super-scripted for '5.7 ft2'. However, while this shows while I am working within the .story file, it does not work when the module is previewed/published in Storyline in the notes tab. Does this have to do with how HTML5 codes or is it a limitation of some sort??

12 Replies
Sue Lorusso

I've sent a feature request for this again. Maybe if we all send it, they will include it in the next update.

In the meantime, I try to make reference numbers a smaller font size so that they appear different than the rest of the text in the notes.

With respect to Trademarks, I have found that inserting the TM symbol in a Word or PowerPoint document, and then copying it into Storyline it appears to show up properly when published.  No so for reference numbers, unfortunately.

Ashley Terwilliger-Pollard

Hi Shannon, Tanya and Sue,

I don't have any new information to offer on this feature, but I'd suggest if you haven't already to follow Sue's lead and send in a feature request. Sue's workaround of a smaller font size or copying/pasting from Word covers the suggestions I would share with you as well.

Oh, and welcome to the Heroes community Tanya!  

Justin Lloyd

I think one fix would be to allow us to specify which font we want to use in the notes tab. Some fonts have their Registered and trademark symbols superscripted (like Calibri) and others make those symbols as full size characters (like Arial). Is this an option that can be quickly implemented? I submitted a feature request but haven't heard anything back from it. We have a client which their legal department insists that these symbols must be superscripted and on the viewing plane, hence the use of the notes tab and the panic from me.

Ashley Terwilliger-Pollard

Hi Justin,

I don't have a time frame to offer regarding when and if feature requests will be implemented, but I do see that your feature request came into our team. You should have received a reply acknowledging receipt of it on January 2 from the email and you may want to check your junk/spam folder for it. 

This discussion is closed. You can start a new discussion or contact Articulate Support.