13 Replies
Daniel Servan

Hi Chandra,

Please tell us more about your issues on Suspend Data. When we published it in Storyline, we usually don't care about Suspend Data. What did you do with the Suspend Data? Suspend Data is just a string and it must not be a large data. SCORM 1.2 is 4096 characters limit only. How come it takes too long to load? There might be a parameter issues on your data.

chandra sekhar

For tracking / bookmarking of course, we need to save the exact page location in DB and based on that bookmarking will work. Non articulate developed courses is having very less data almost near 20 to 30 characters. While comparing that it is taking too much, so am asking is there any way to reduce???... And other one, loading time of the storyline developed course(size is nearly 25 MB) is taking nearly 30sec to a minute.... 

David McEachan

This is a common problem I've had with large courses. As far as I'm aware, the only way to reduce suspend data is to limit the amount of screens, interactions and variables within your course prior to publishing.

There is however a little trick you can use in your Totara/Moodle LMS to mitigate the problem. Go to: Site Administration/Plug Ins/Activity Modules/SCORM Package

You'll see an option called 'Enable Scorm 1.2 Standard Mode' which is default to 'Yes'. Just untick this and the LMS will be able to deal with a lot more suspend data from your course.

Leslie McKerchie

Hello Chandra,

Thanks for reaching out.

The end of this article shares some tips on reducing suspend data:

  • Disable the resume feature in Storyline.
  • Reduce the number of slides until the resume feature works as expected. The limit will vary, depending on a variety of factors. You'll need to test your content in your LMS to verify.
  • Republish your course for SCORM 2004 3rd Edition or 4th Edition, both of which support much longer suspend data.

As for the loading, it may be helpful to understand how Storyline preloads slides.

Hope that helps :)