Swf not playing in course

Hi All,

I am hoping someone can help me with this problem. I created a Navigation Storyline file and would like to take that and put it in my course as a movie/flash piece. I published it both to the web and to LMS, and then uploaded the .swf output to a slide as both a video and then Flash. Neither plays in preview (and, of course, after publishing). Is there something I am missing, like a step I need to take, before I put it on the slide? Can you put .swf's in as movies?

Any advice is welcome! The course is due to go live on Monday, but I can play around with it.

I have attached the file that has the Navigation published as LMS on slide 1.3.This is a really big file, so it will take some patients to download.

Thanks soooooo much for your help! I really appreciate it!

Denise

3 Replies
Denise Malloy

Hi Leslie,

Thank you for your reply!

Yes, I tried both.The example is inserted it as a flash option, but both leave me with a blank screen. I have attached the file I need to insert if that helps? It is a Storyline file I made and then published. The part I am inserting into the course (attached in my first post) is the flash published piece.

Make sense?

Thanks again!

Denise

Leslie McKerchie

Hi Denise! Okay, now it's all making sense.  Storyline does not support publishing to a single SWF file. I do not have your .story file to see exactly what you were trying to do and I cannot see slide 1.3 in your published output that you referenced. Can you not import the file into your current project?