Table Cell Text Alignment

I have created a table cell for the purpose of having a left border that grows or shrinks, depending on how many lines of text there are in the cell. This works great, however, I cannot seem to get the text in the cell flush with the bottom. I have tried setting the vertical alignment to bottom as well as removing the top and bottom margins. Neither appear to get the text on the bottom. I have attached an image showing what I have done and what it looks like. I have attached an additional image to point out that the bottom vertical alignment button, when highlighted, says "Top" instead of "Bottom". Any help would be appreciated.

6 Replies
Alyssa Gomez

Hi there Darin! 

First, thanks so much for bringing that hover label error to our attention. I'm going to pass that right along to our product team. 

Now, on to aligning text to the bottom of the cell. Try opening the Paragraph window, and changing the line spacing to Exactly 3pt. You may have to adjust that setting a bit depending on your font size. 

Let me know if that helps!

Katie Gokhshteyn

Hi, Darin!

I wanted to circle back here to let you know that we released another update for Articulate 360 ☺️

This update includes a fix for the issue in Storyline 360 where the tooltip for the bottom-alignment button for table cells said "Top."

You can take advantage of this fix by updating your software to the latest version. Many thanks again for letting us know about this!

Katie Gokhshteyn

I'm back, Darin ☺️ ..to let you know that we released a new update for Storyline 3 – you can check out the new features and fixes in the release notes here!

You'll see a fix for the "Top" issue in Storyline 3 now, too.

Simply download the latest update of Storyline 3 here! Let us know if you run into any trouble – either here or by reaching out to our Support Engineers directly!