Template and images disappeared - Storyline 1

Hello, 

When I opened my course today, all the images and even the slide template I had created had disappeared. I tried opening the course several times on different computers, but the problem persists. When I am in Storyview, I can still see all the slides with images as usual, but I can't see them when I click on individual slides, i can't see them. 

Do you know why this is, and what I can do to retrieve the images?

Thanks!

7 Replies
Christie Pollick

Hi, Ameline -- Thanks for reaching out and sorry to hear of your difficulties! First, you may want to try importing the file into a new file to see if you find improvement, and if issues persist, you may find these troubleshooting steps to be helpful

If you continue to have troubles, please let us know! 

Améline Peterschmitt

Dear Christie,

Thanks for your reply!

I tried importing the file into a new file, but no success, the images still don't appear.

I don't have the rights to reboot my computer at the moment - is there anything else I can try?

Here is the link to download the file, in case you want to take a look: https://www.dropbox.com/s/ruqzmyuwc69ec7j/disabillity%20module%202.%20LR.story?dl=0

Many thanks,

Améline

Christie Pollick

Hi, Ameline -- Thanks for your reply, and for sharing your file via dropbox! I will download it and check it out as soon as I can. In the meantime, I wanted to clarify: when you mentioned that you don't have the rights to 'reboot' your machine, you intended to say 'reinstall' or run the repair I suggested, correct? Just wanted to confirm!

And also, when you reply via email, details in your signature are visible publicly in your post. Please feel free to use the EDIT button beneath your post to remove that info if you'd like. :)

Christie Pollick

Hi, Ameline -- Many thanks again for your patience while I checked out your file and I was able to see the behavior you described. As you will see here, what you've reported is a known issue related to file corruption.

In order to avoid corruption, it is recommended that you work from your local hard drive as described here. However, if this file is corrupted, there may still be a working version of your project in your temp files. Here's how to check:

1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline

2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.

3) Change the file extension of the copy on your desktop from *.tmp to *.story.

4) Double-click the file to open it in Storyline.

Améline Peterschmitt

Dear Christie, 

Thank you very much for all your support. 

I found a file with a similar name : Module 2_DRR635495107276954137.tmp. I copied it to my Desktop and renamed it to .story, but when I try opening it on Storyline, it gives me an error message "This project cannot be opened. It may have been created in a newer version of Storyline". :( Is there anything else I could try, or does this mean I'll have to redo the module?

Thanks a lot!
Améline