Templates not Appearing in New Slide Window

I often find that when a client installs Storyline the templates and top interactions don't appear in the New Slide window. Instead you get a message about 'connecting to the Internet'. However the PCs are always connected to the Internet. Is there some sort of security permission that is causing the issue? It usually happens on corporate networks.

2 Replies
John Curran

Update: From a search on Google I found the following thread but it doesn't really give a satisfactory solution. This is a frequent problem on corporate networks. In any Storyline course I run I always get at least once install with this issue.

http://community.articulate.com/forums/t/31891.aspx

Ashley Terwilliger

Hi John,

It could be as Christine mentioned in that other thread a corporate firewall that is blocking the access to those templates. Additionally it's also worth checking that you're following these tips for managing your files which can help prevent issues.

1.  Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 

2. You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).

3.  Avoid using special characters, accents or symbols in your file names.

Have you tried running a repair on Storyline?

If that doesn't work, you may want to try following the steps outlined in this article

Please let us know how it goes after looking into those.