11 Replies
Trina Rimmer

Ah. Thanks for clarifying that, Daniela. Have you tried again since that error? I was curious if there was a problem so I've tried downloading Storyline templates into Storyline 2 on my end and everything seems to be working fine. Perhaps it was a momentary glitch in your internet connection?

Please let me know if the problem continues.

Trina Rimmer

Good morning, Daniela. I don't see any reports from other users indicating a problem accessing the download templates. Since you're able to access the E-Learning Heroes site to post this question, that means you should be able to download all of our free Storyline templates by simply accessing the Downloads hub.

It sounds to me like there may be a setting in Chrome that's causing you trouble. If you can try again using a different browser that might do the trick! If the problem continues, please feel free to reply to me with a screen shot showing what you're seeing and we'll take a closer look.

Cheers! 

Trina Rimmer

To help us troubleshoot this behavior, could you try clicking on the following links and letting me know if you're able to access them?

http://www.articulate.com/ipc/redir/sl2/help/en/downloadfreetemplates
 

https://community.articulate.com/downloads/templates/storyline

Thanks for hanging in there with me!

 

 

 

Trina Rimmer

That's good news, Daniela. 

Can you try accessing them from within Storyline once more only this time, please copy the full URL from when you get that error message (404 - Oops, page not found) and paste it into a reply to this message? This will hopefully give us a better sense of what could be causing it not to work for you from within Storyline.

Thanks.