Tempshare not publishing

I have used tempshare to generate links for clients to preview a course for several months. Last Friday and now this morning, tempshare gets to 100% and nothing ever gets past that. I have tried uploading the zip file in Firefox, IE and Chrome, all to no avail (restarted all of them and the whole computer), and since this is the exact file I've uploaded to tempshare several times in the past, I'm feeling very confident there's no problem with my file. Any advice?

13 Replies
Leslie McKerchie

Hi Marci!

I have not seen any recent reports of issue with the site, but it isn't officially supported. One workaround, since you've mentioned trying the various browsers, is to publish without the HTML5 option. My understanding is there is a timeout issue while multiple files are rendering and this alleviates the issue for most users.

Marci Morford

Hi Leslie or other wonderful staff support - I'm attempting to upload the exact file (I have two versions, one with and one without HTML5) to tempshare again. I have once again used every browser and tried 20+ times total, and had my colleague try, and again, it's getting stuck at 99% or 100% and never generating a link. Any thoughts? Could you try on your end and see if you can get a link to generate?

Crystal Horn

Hey there, Marci.  Would you be able to share your .story file, or at least your zipped output for us to give it an attempt again?  You can do that here, privately.

Also, I'm sorry you had to wait for the weekend to end for us moderators to get back on.  If you ever need some technical support, you can submit a case to our engineers, as they are on 24/7 to provide technical help.