29 Replies
Richard Watson

Julia, I uploaded an Articulate Storyline 360 SCORM package to tempshare at 12:14PM (Pacific) and it appeared to work fine.  I also uploaded another course using Storyline 2 and it worked as well.

If you want to send me one of your .story files, I could republish and see if I run into the same problem.

Richard

Ashley Terwilliger

Hi Jack,

Do you have Flash enabled in those browsers as well? Tempshare won't work with HTML5 only content from Storyline or Studio, so you may want to make sure of the browser settings as well. I uploaded a couple things to Tempshare yesterday using Chrome without a problem. Also, you'll want to use the content from the Web publish vs. any of the other options.

Ashley Terwilliger

Hi Stephanie, 

I used Tempshare just yesterday and didn't run into any issues. I'd be happy to test out your course if you'd like to share it here?

Also, keep in mind that if you're using Articulate 360 content, Tempshare won't work with HTML5 only courses (so you'll need to include Flash, even as a fallback). 

If you're using HTML5 and Flash, and still seeing issues let me know what browser too and I can take a look! 

Evelyn Hall

Hi,

No whatever problems we were having eventually corrected themselves later that day/night. We are assuming it was just a system glitch that happens from time to time.

Thanks!

Evelyn G. Hall
Instructional Designer
Strategy, Insights & Marketing Learning
972-656-8822 (direct)

This e-mail and its attachments are confidential and solely for the intended addressee(s). Do not share or use them without Fannie Mae's approval. If received in error, delete the message and contact the sender.

Katie (Gokhshteyn) Riggio

Hi, Jennifer. Really sorry you're running into an issue with uploading to Tempshare – let's get that sorted for you!

I was able to upload Storyline 2 and 3 Web output files during my testing. To dig deeper, would you be able to share your .story file so I can take a closer look? You can add it as a comment by clicking on Add Attachment below, or you can share it privately with me here. I'll be standing by!

dawn rose

Has anyone else reported issues with tempshare? I've been having problems all week. At first files wouldn't play once they were uploaded - then that seemed to be fixed, now I can't seem to upload anything and get error messages when it gets to publishing stage.  I've tried uploading for both LMS and the web and neither is working.

Also tried Scorm cloud which doesn't show the module as clearly as tempshare, and Articulate 360 - same issue as Scorm.

Maggie  Walters

Hello! I am currently having the same problems as a few others in this thread. I published a 'web' file, uploaded it to tempshare but I keep getting to 'publishing 99%' and then it freezes and won't produce the HTML link. I tried doing this in IE and Chrome but no luck with either. Does anyone have any other suggestions?