tempshare upload hangs at 99%

Hello All,

I have used the tempshare upload system previously for a smaller project (~30mb). 

I am currently trying to upload a project that is zipped as ~50mb, and the upload just hangs at 99%.

Is there a maximum upload size that the tempshare can not handle, if so, what is that file size?

I would like to increase the quality of my projects published to the web, but when I do so, the files become too large and can't be uploaded to the tempshare.

Your help is appreciated!

29 Replies
Candice Phaneuf

Thank you, Peter!

Any suggestions on how to send it to you?

I tried to upload it here with the attachment feature but it seems to have timed out.

I tried to put it on Tempshare again using a different browser and had the same results of it hanging at "Publishing: 99%."

I tried Firefox and Chrome.  I also have IE but its IE 8 and from what ive read on the boards it doesnt seem to play well with the Tempshare site.

I dont think I should have having firewall issues.  I tried it both from home as well as work.

Peter Anderson

Hi Isa, 

Sorry you're having trouble with Tempshare, but since it's not an official Articulate site, I'm afraid there's not much we can do to troubleshoot it.

How big is your published course? Have you tried importing it into a new .story file to see if publishing and uploading that one will work? Have you tried with any other browsers? 

Candice Phaneuf

@Carla - I gave up trying to use the tempshare site. I couldnt ever get it to work regardless of the size of my project, or the browser I used.  I now use Google Drive.  It's a few more steps, but it works out just fine.  Here are the directions I've used before:

http://community.articulate.com/blogs/taylor/archive/2013/08/26/how-to-share-your-e-learning-course-for-free-with-google-drive.aspx

Good luck!!

Candi