Text a garbled junky mess after upgrading to 360

Hello!

I recently upgraded a course to 360 to make some edits and send along to client. I am using the font "Gotham." Upon preview of the course (within Storyline), all of the font that had been previously Bold was a garbled mess:

Note that the bold font shows up totally fine in Storyline 2. I went through hell and back uninstalling Gotham, reinstalling, trying different Gothams from the internet, using my coworker's Gotham, specifically looking for "Gotham Bold" (which totally exists but isn't working in Storyline I guess). Nothing fixed this.

So I decided to change the font to "Gotham Medium" using Find/Replace Fonts. That worked - the bold wasn't really bold anymore, but at least it wasn't junk text. The text showed up fine in preview. Whatever. The client shouldn't notice. I did change some text to Gotham Black when I thought it'd be obvious the bold wasn't working, like in the example above.

I finished my work, uploaded to browser for review, and double-checked before sending it off. Oh no! What happened?!

All of the spaces are now junk! This is in the browser (HTML5 published), not the preview this time. "Step 1" is fine since that is Gotham Black now.

I don't have time to go through and change all 50 slides (with various elements and layers) to another font. There's no way to just find "Bold." I am at a total loss.

Does anyone have a fix for this?

5 Replies
Nigel Edmead

I encountered this issue too and followed the guidelines in this article https://articulate.com/support/article/Storyline-3-Modern-Text-Rendering which fixed most of cases of scrambled text though some of my fonts are still odd (mainly the bold/italic combinations of the font family) which it seems can only be fixed one by one

Leslie McKerchie

Hi Nigel,

Thanks for chiming in to share a solution that worked well for you in most cases.

For those other cases, if you need us to take a look, then with your permission, share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.