Text box change state to dim not working

Hi, 

I have set up a trigger to change the state of a text box to dim the text when the cue point 1 is reached. However the trigger does not work. I have tried deleting both the object and the trigger and entering again. I have also tried cue point and time line reaches triggers....nothing is making the text change to the dimmed state I have created.

Any ideas?

13 Replies
Gary Turner

Hi, 

So I have a workaround which I have used which was to just create another object to appear when the first one ends. It has the same effect and serves it purpose. As such my project doesn't have the example saved on it anymore.

I use 360 version though. 

Any common errors that may cause this? Might be useful for future reference

Wendy Farmer

Are you using the latest update of SL360 3.15?

I've had to roll back to 3.14 due to other issues. If you are on the latest - I would log a support ticket and you can share this post that has both our examples on it.

Just a thought and don't know if it will make a difference...try adding a cue point and use the cue point instead of time in the trigger.