Text box missing after LMS upload

Hi everyone,

I'm having problems with text boxes missing after uploading a course to our LMS. The course was originally designed in Storyline 2 but I am now using 360. The course worked fine in our LMS as a SL2 file.

I've tried uploading the course on 2 different LMS with the same issue. The issue has affected several slides - the slides contain 2 text boxes, 1 box pulls through ok, the other doesn't show at all.

When I preview slides the text boxes show, when I checked it in Articulate Review they showed - the issue only happens once it's goes into our LMS.

Can anyone help?

Thanks

3 Replies
Alyssa Gomez

Hi Donna,

Sorry to hear you're running into this - that's certainly not supposed to happen! Thanks for letting us know you tried testing it in Articulate Review; since all of the slide objects appeared there, I'm curious to find out how it looks in SCORM Cloud. We generally compare the behavior in SCORM Cloud to your LMS experience to try to parse out file issues versus LMS issues.  You can create a free account here if you'd like to do the testing on your own,  or you're welcome to share your file in the thread if you'd like help with that testing!

Donna Wilby

Hi,

The issue was replicated in different LMS's, I eventually copied the text out of the boxes, removed the original text box from the file and then re-added it. This seemed to fix the issue! It must be something to do with how the module has converted from SL2 to 360 - but all fixed now.

Thank you for your response.

Donna