Text Boxes bouncing my text around

Jan 25, 2014

I have had an annoying issue with Storyline and wanted to know if anyone else has this issue and if so if it's solvable.

I find that when I add text boxes to my slides, type some text in them, adjust the font to my liking. When I come back to the text box and put my curser inside to continue typing or change something, all the "enter to start a new line" information disappears and the text box becomes a continuous line of text. The line of text is as long as one paragraph and runs off the slide.

I've tried using a blank slide layout from the Slidemaster, no change, it still happens. I tried right clicking a text box and making it a default text box, but this does nothing as well. The next text box added is a different font and size that the one I thought I had made the default.

I kind of seams to have a mind of its own. Is this others experience as well, or might I have some setting buggered up? It's an annoyance and I can work around it but it is very annoying. I've also caught text boxes doing this after I have "completed" and produced a project. This causes me to have to go back into the file, correct the offending text box and re-produce.

A real time sucker,

Thank in advance for any assistance.

6 Replies
Rebecca Fleisch Cordeiro

Hi Vaughan,

Couple thoughts come to mind:

  • Be sure your zoom level is 100%
  • Also, there are options to change a shape's autofit.
    Right-click on the text box and from the shortcut menu, select Format Shape.
    Then click Text Box in the Format Shape dialog box. Have you tried changing any of these options (see red callout in screen shot)?

Please shout out with any questions or clarifications.

Vaughan Martin

Thanks Rebecca,

I have looked at that formatting option and my text boxes show a logical set of options; however, I don't recall checking format settings before correcting or fixing a text box. The next time one buggers up, before I fix it I will go to the Format Text Box to see if it is the settings that are causing the problems.

Thanks for your assistance Rebecca,

Vaughan Martin

My apologies for the delay in responding.

I still haven't figured out why the text boxes are changing fro their default configuration. I suspect that when I import a slide from another project and in turn, that slides master. It looks to be changing my default text box properties. I haven't proofed this but it seems to be connected.

However, to get away from the text bouncing around, I now ensure that my zoom is set to 100% as Rebecca has suggested. If this is anything other than 100% the text box seems to bounce around and the texts resting location will only be visible when you select out of the box. If set to 100% this doesn't happen.

Thank for the assistance.

Rebecca Fleisch Cordeiro

Tx, Vaughan, for posting back here. The more people that note needing to work at 100%, the better. That way Articulate will see it's a common issue, and hopefully fix it in the next release. Since it's a know issue, I don't think submitting a bug would be the way to go, but perhaps a feature request that you'd like to be able to work at other percentages without bouncing text.

If it should be a bug report instead, I'm sure the staff will let us know.

This discussion is closed. You can start a new discussion or contact Articulate Support.