Text entry fields not working in latest SL360 version

I updated to  and my text entry fields now show a hover hand and I can't click into them to enter text.  If I create a new TE field it works as long as I don't format the field but leave it as default.

See Peek - anyone else experiencing this.  I tried creating a new project file and importing my current file in - same behaviour.

23 Replies
Wendy Farmer

Hi Leslie

I have the scrollbar and the hover hand on a TE field and unable to enter text. The scrollbar only appeared on the third attempt at recreating the TE. I got it working by creating the field and not formatting it in any way - as soon as I changed the fill colour or the wording from 'type your text here' I couldn't enter any text

Leslie McKerchie

Hey Wendy,

I actually had not performed the latest update yet, so I was able to look before/after and could not replicate based on your description. Here's my Peek recording.

Could you share a sample file where you are having this problem so that I can take another look?

The scrollbars, of course, I see.

Wendy Farmer

Thanks Leslie.  No rush for this client, I recreated one without formatting and left the standard text there and it seemed to work. What I did see was when you see the hover hand if you keep clicking then the cursor will appear so you can start typing but only on some tries not all the time...very inconsistent so one of those yuk issues.  Have a nice weekend :-)

 

Rory Lavender

Wendy - we meet again but I am sorry to say it is with more similar problems. I am still working with an engineer to get my SL2 text-entry interactions to work as designed in Chrome like they do in IE. There have been several suggestions about recreating all of my text entries, but this is has not produced consistent results, plus it is not really a solution because of the amount of content we have. Easier to tell our students not to use Chrome for the short term.  We have that 'luxury'. Today I found out we are upgrading to Articulate 360 so I downloaded a trial version, republished an SL2 story and tested in Chrome. The first text entry worked in that it returned my Try again layer, which did not work before. That said, none of the following text entries worked and were reduced to one try though the Form view clearly says 2 attempts. My inputs fields all have scrollbars no matter what height I assigned. I have triggers to hide layers if a student presses the enter key - those are completely ignored. aarrgghh