Text Entry Simulation in Storyline 360

Hi I was recording a simulation using Storyline 360. In this simulation the user must click in a box and type done. The clicking works fine, but when the slides are created for the simulation the text entry slide does not appear. Now I know I can create my own text entry, I but I use text entry a lot in my simulations. It always worked fine in Storyline 2. Is there something I am missing in Storyline 360? I have attached a video of what I mean. I have also attached a video of me doing the same thing on the same computer right after using Storyline 2 and it works so I know it is not a security thing on my computer.

Update:

Here is the crazier part. I tested it in Firefox, (if you look I am recording a web browser) and it worked, but it would not work in Chrome.

1 Reply
Crystal Horn

Hi there, Amy.  I'm sorry you're seeing this behavior!  I completely understand your point about using the screen recording tool versus creating text entry boxes when you have lots of these simulations to create.

We have this issue documented specifically for Storyline 360 and Chrome.  Typically we say that Firefox and IE provide more information to our screen recording tool, allowing it to create the interaction as you just performed it.  I realize that Chrome worked for you in Storyline 2, so we're looking into the difference.

For now, if you are successful with Firefox, can you use that browser to record those processes?  I'll be sure to update this discussion with any changes for text entry recorded in Chrome.