1 Reply
Nick S

Hi Adam,

I'm not sure if this is what you're after but there is a way to turn off the autofit text from the Slide Master settings page.  To find this option click on the View tab and select "Slide Master":

On the left of the screen select the particular Master slide you're looking to edit.  Then in the slide view, right click on the text box you need to change:

Click into the "Text box" settings and choose "Do not autofit":

Now, close this window and close the Master view.  Try pasting in the text on your slides again and it should remain at the larger size.

Hopefully this helps!  If you're looking for a different feature let me know and I'll take another look.