12 Replies
Rebecca Fleisch Cordeiro

Hi Sarah,

I don't have an answer as to why the text copied as an image, but a quick tip that may help you to extract the content in the image "back" to text - if you have Windows OneNote. These are the steps. Since Storyline won't let you copy/paste directly into OneNote, you'll need a couple extra steps

1. In your system tray, you may have a OneNote Icon. If so, you can right-click it and choose "Create Screen Clipping" from the shortcut menu

or

On the keyboard, press the keyboard combination WindowsKey +S

2. A cross-hairs will appear on your screen. Click and drag across the image containing the text.

3. A Select Location in One Note dialog box dialog box will appear

4. Click the button on the bottom of the dialog box that says "Copy to Clipboard"

5. Switch to the Notebook or note in OneNote where you want to work with the content. Then, right-click and choose paste.

6. Right-click on the image in OneNote and choose "Copy Text from Picture" from the shortcut menu.

7. Switch back to Storyline, right-click on the slide, and choose paste. The content will paste in as editable text.

This may feel like too many steps for you, or may not accomplish what you're looking for. But since I've used it in a variety of ways probably hundreds of times, I wanted to at least offer it up. The beauty of it is that

1. You don't have to retype - which depending on the original content can be a huge timesaver.

2. You don't make any typos - although it's true that you do have to read the converted text carefully since sometimes the image to text conversion isn't perfect.

Nancy Woinoski

Hi Sarah, I think this might be a bug, but I have one more question. Did you create the PowerPoint presentation on the same machine that you used to import it into Storyline?  I'm wondering if maybe that machine did not have the font installed.  If it was the same machine then I would submit a case to Articulate - let them know what font you were using and maybe post the PowerPoint file so they can try it to recreate it.

Sharon Huston

I have a potential workaround for this -- it worked for me, anyway. I changed my PPT theme to "white", the most basic of PowerPoint themes, and then when I imported into Storyline all my text was editable. I also imported one slide from the PPT with the original template, which brought all my original layouts, colors and backgrounds into Storyline. That allowed me to right-click my "white" slides and change the layout to the layout I actually wanted.

Helen Tyson

Have you tried importing any presentations with different fonts, does it happen with all fonts? Maybe try the Articulate font and see how that behaves as it is the Storyline default..

If it imports properly then a quick way to proceed would be:

  • Change the font in the PowerPoint to Articulate
  • import the presentation into Storyline
  • Export the Translation document in Word format from the Articulate file menu
  • Change the font in the Word document
  • Reimport it into Storyline

Doesn't fix a potential bug - Articulate may take a little longer to do that - but it might provide a quick(ish) workaround

Regards

Helen

Sharon Huston

Helen, I gave your suggestion a whirl, but it doesn't work. The text still imports as an image when using the Articulate font. Plus in my original presentation was using Corbel, and so was the white theme. I could edit one import, but not the other. The fonts were identical, but the templates were different, so the templates must be the root of the problem.

My fix isn't that difficult, anyway. It takes about as long as your process.

Ashley Terwilliger-Pollard

Hi Sharon and Helen,

Thanks for sharing those ideas and workarounds here. I'm also curious what update of Storyline you're using as this thread is dated back to 2013, and we're on update 6 now. You'll also want to confirm that your .story file and your powerpoint file are on your local drive.

If you're still having difficulty, can you share a copy of your .story file and powerpoint file with us here?

Sharon Huston

Ashley, I'm using Update 6, and both the Storyline file and the PPT are on my local hard drive. I've tried importing the PPT on three different machines and each one produces the same results, images instead of text. I've attached the files below. It's not an issue for me any longer, but you may want to explore this.

I'm posting on an old thread because this was the only thing I could find on the issue, and I wanted to be sure anyone else researching this can also find the workaround.