3 Replies
Christine Hendrickson

Hi Paul,

That's a bit odd. Are you using any placeholders with formatting, possibly from a Master or layout, by any chance? That's the only thing that comes to mind that would explain automatic formatting. 

If that's not the case, please check to see if you're using anything above or below 100% zoom.

Additionally, please make sure you're running the most recent version of Storyline. Articulate Storyline Update 5 includes bug fixes, performance improvements, and HTML5 output enhancements. Click here for details.

It may also help to check your system's DPI settings.

If the issue continues, are you able to share a .story file that exhibits this behavior? If so, I'd be happy to take a look at what's happening. 

Thanks!

Ashley Terwilliger

Hi Michael,

This discussion is quite a bit older, and since there wasn't an additional reply from Paul I'm not clear what occurred. 

Can you share some more details such as:

  • What version/update of Storyline you're using?
  • If the text/content was created originally in Storyline or another tool? 
  • Is this happening for every file or just one? 

If you can share the .story file with us, that'll also help speed up the troubleshooting process. If you'd prefer to share privately, you can send along to our Support Team here.