The file 'Storyline' is being used by another process

Hello. I get this error quite often on a project I am working in SL2. I have never seen this error before and never in SL1. It usually happens when I open the file first time in the morning with no other programs running and, of course, loading from the local drive only. Storyline will load, but not the project. I am usually able to open the project from there using the Browse function (bottom left).

36 Replies
Ashley Terwilliger

Hi David,

I haven't seen that error, just on opening the file - but am curious if it's just this one file or all files that you open in SL2? You mentioned you've got other programs closed and you're working locally - have you tried to import into a new project? If it's all files, I'd look at the repair and if the behavior persists after importing it into a new project can we take a look at the .story file? 

david mckisick

Still experiencing this issue regularly. We will not do a reinstall every time something does not work quite right with this program, and indeed, no software company would recommend this tactic unless something has gone catastrophically wrong. It is a messy solution that is more than likely not even necessary. This is not something that our IT staff would willingly support either. This bug is not a critical failure of the software and causes no loss of data, so that is another reason that doing a complete uninstall/reinstall is a waste of time for us as well as risky in terms of possible data loss. Its also strange, because every time you do an upgrade, it does a reinstall, or appears to.

If anyone else is experiencing this bug, please report it here and submit a support ticket to Articulate.

Jeremy Dourley

I am having this issue as well.  I do not think it is reasonable to upload a file every time an issue occurs.  Some training is proprietary and not authorized to be uploaded. 

I cannot publish any files at this time using Storyline 2 Version 6.  IS&T reinstalled the software yesterday.  My coworker is able to publish the same files using version 5.  I am trying to get them to put version 7 on my workstation, although the list of bug fixes does not include this issue.

Ashley Terwilliger

Hi Joe, 

Thanks for sharing your experience here. I know our QA team investigated a few users specific set ups as Leslie mentioned, but I don't have any additional information or conclusions to share here. If you'd like to connect with our Support engineers you're welcome to do so here but it sounds like you've already got a method that will work for you. 

Rob Swanson

Close Storyline. Try ctrl-alt-delete and select Task Manager. It's possible Storyline isn't closing in the background. If you see it under Applications or Processes, close it there and reopen Storyline. If you get the problem again, go to Task Manager and see if two instances are open (one can be open in the background without you being able to see it).

 

Ashley Terwilliger

Hi Cheryl,

Thanks for sharing the image of your error message. Have you tried saving directly to the desktop or the top level folder in your C drive? The My Articulate Projects folder is typically where the published output saves automatically and I'd also look at shortening the overall file name/path and see if removing the hyphens helps as well. You can read more about the file name and path behavior here.  

Ashley Terwilliger

Hi Cheryl,

Probably yes - but I like to try and limit any mitigating factors and see what occurs from there. How big is the file you're saving? Does it include a lot of videos or similar that could account for the saving? Are you running other programs while trying to save this one? I'd look at closing any other applications as well and make sure that you're not leaving Storyline open and unattended for a period of time. You may also want to check that you've removed any unused slide masters, screen recordings, etc. as those can all add extra 'bloat' to the file size and may be part of the issue you're experiencing. 

If you'd like to share the .story file here I"m also happy to give it a test as well. 

Ashley Terwilliger

Thanks Cheryl for that update - and it looks like you responded via email which includes your signature here and doesn't allow for the uploading of files into the forums, so you will need to visit the thread to upload attachments here. You're also welcome to edit the post to remove your signature (entirely your call) but it doesn't look to contain any sensitive information.