Time wheel starts spinning when user reaches Quiz & will not allow to procced after Scorm file is uploaded to LMS

I have had this happen only a couple of times now, hopefully here is the right place to post this. What sort of information is needed to research the problem, has anybody else experienced this.

It has only happen to selected users not all.

 

Development has been done in Storyline 3

Any help would be appreciated

3 Replies
Leslie McKerchie

Hi John,

Thanks for sharing what some of your users are experiencing.

  • Is this an issue that you are able to replicate?
  • Are there any underlying commonalities, such as browser?

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

John Kilby

When this happened the user was using Google Chrome, he tried Fire Fox & Explorer & it did the same. I am not sure that it can be replicated as  I tried under a couple of log ins that I use to test from & could not get it to do this for me.  I am happy to send you the file, Is it the scorm file you require?