Timeline getting stuck

I am working on a project and on one of my slides the audio/timeline starts out fine but then when the curser gets to 15 seconds on the timeline the curser and the animation get stuck but the audio keeps playing creating a lag in everything. I have already saved a copy of the file and deleted the original. I am also on the latest version of Storyline 3. How can I fix this issue? 

5 Replies
Rebecca Long

So I think I figured out what the issue was but I still think it is something you guys should look into. At around 15 seconds that is when I have a bunch of images fading out and new images random bars in at 1.25s. When I changes the images that were set to random bars to a simple fade in at .25 then everything stopped getting hung up. So I think the issue was the ransom bars entrance animation. I am not sure why this was the problem but I still think you guys should take a look since this is a feature that is offered and it is not working like you intend it to. 

 

Thanks for looking into this. 

Ren Gomez

Hi Rebecca,

Happy to help clarify! You're correct, we have recorded a bug where:

There's a glitch on certain animations when the animation is added to a grouped object.

We've prioritized a fix for this, and assuming everything goes well in the testing phase, you should see it in the next update. We'll be sure to jump in here when it's ready to go!

Vincent Scoma

Hi Rebecca,

I am jumping in to share the latest update with you! 

We just released the newest version of Storyline 360, (Build 3.39.21985.0) this morning. This update fixes the issue where a glitch would occur on certain animations when the animation is added to a grouped object. You can find more details on this update here:

The next step is to update Storyline 360 by heading to your Articulate 360 desktop app and clicking "Update" next to Storyline 360.

As always, we are happy to answer any questions you have!