Timeline lagging when editing/viewing

Hello all. I have this issue in Storyline where the time line play head doesn't seem to align to the correct place in the time line when I play the slide from the timeline when editing, if that makes sense. I have had quite a bit of exposure to video editing with various packages and when editing you can play a section, adjust an asset and then move the playhead back again to re-play that section to ensure the assets are playing in the correct order or their time is correct, with no distortion in timing. It seems that when I do this though, the play head plays well ahead of what I am watching on the screen. It seems to get worse the longer I try to get it right. So when I re-adjust, it actually places things out even worse and it just seems to multiply. Something that should take 30 sec's is taking me hours. 

I had SL1 intially and used a work computer and thought it was the RAM. I assessed it and it was fine. CPU, well it went to 100% when meeting with zoom effects, of which I have heaps in the slide/project. The project is a screen recording for using software. I now have another laptop and SL1 seemed to work ok but I just upgraded to SL2 thinking this would occur, but it does and now as bad as before. I have attached new computer specs that are similar to the previous computer. 

I could have had this finished ages ago if I used seperate screen recording and then video editing software, but I want to get used to SL as I can see the benefits if it worked as it should. I'll find it hard for work to up spec machines in the current work climate and I wouldn't get this on the other software, so there must be a reason other than the machine. HELP...

29 Replies
Shaun Jackson

AAAAAH, it appears so... how odd that I carried the avatar over and I get emails sent to 2 email addresses, I checked both and have the same emails... I will change them to ensure there is a distinction, but both are valid emails, only for different purposes.

Thanks again. Shame I can't resolve the initial issue though :( Will Just start a new.

Tony Lynn

I am using Storyline 360 and am experiencing the exact same issue described here. It makes placing objects on top of the screen recording with any degree of precision impossible. This is a real deal breaker for me and not what I expect from software that costs nearly £1000 a year per user. Please don't make me go back to Captivate!

Ashley Terwilliger-Pollard

Hi Tony,

I'm sorry this is causing you such trouble too. This thread is a bit older and we are working to handle feature requests better now.

We now have an article here that explains how we handle feature requests internally. 

This issue has also recently resurfaced and re-prioritized. So your feedback here is helpful and I've shared it with the team too. 

Kelly Auner

Hi, all!

I have some great news to share. We just released another update for Storyline 360. In Update 66, we’ve included important fixes and new features.

One of the features we’ve included is:

Scrub the timeline to quickly see when timed elements appear and disappear on the stage without previewing the entire slide.

To take advantage of this update, launch the Articulate 360 desktop app on your computer and click the Update button next to Storyline 360. You'll find our step-by-step instructions here.

Please let me know if you need additional help!